December 26, 2018

September 7, 2018

August 6, 2017

Please reload

Recent Posts

That was the reaction we had as well.  Mojang released 1.12.1 which was great because it contained a few bug fixes that slipped through in the 1.12 de...

S U R P R I S E!

August 6, 2017

1/1
Please reload

Featured Posts

S U R P R I S E!

August 6, 2017

That was the reaction we had as well.  Mojang released 1.12.1 which was great because it contained a few bug fixes that slipped through in the 1.12 debut. 

 

What was even more surprising is, the launcher for Minecraft automatically picked up the 1.12.1 version and forced users into it without any warning.  To top it off, again, there were some protocol changes which broke a half dozen plugins and they had to scramble to patch them.  Not a big deal, but a lot of reactionary measures that could have been done better IMO.

 

Since Minecraft 1.12.1 was released, so did Spigot getting up on top of it and pushing out their changes to incorporate the protocol changes and bug fixes that they put in because of the original release.  It's all good because Spigot was ready, willing and posed to release nearly at the same time Mojang did. :-)  So as of earlier this afternoon, all our servers are also now updated to 1.12.1 and your client version should also be set to 1.12.1 to connect to our servers.  If you connect with 1.12, you will be able to get to The Hub and Hogwarts, but not any other world unless you use the updated as well.

 

More good news is, The Floo Network Harry Potter's Hogwarts world is also upgraded to 1.12.1 making all our worlds running the latest and greatest!  We do hope you enjoy playing!

Share on Facebook
Share on Twitter
Please reload

Follow Us

I'm busy working on my blog posts. Watch this space!

Please reload

Search By Tags